Debian/fluidsynth: high 7.5
fluidsynth-2.4.6 and earlier versions is vulnerable to Null pointer dereference in fluid_synth_monopoly.c, that can be triggered when loading an invalid midi file.
Action: Upgrade fluidsynth to 2.4.4+dfsg-1+deb13u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.4+dfsg-1+deb13u2 | - |
Fixed versions
| 2.4.4+dfsg-1+deb13u2 |
Sources
- osv: DEBIAN-CVE-2025-56225#Debian:13/fluidsynth
- https://security-tracker.debian.org/tracker/CVE-2025-56225
published · modified · JSON