Debian/vtk9: high 7.5
Kitware VTK (Visualization Toolkit) up to 9.5.0 is vulnerable to Buffer Overflow in vtkGLTFDocumentLoader. The vulnerability occurs in the BufferDataExtractionWorker template function when processing
Action: Upgrade vtk9 to 9.6.2+ds-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.6.2+ds-1 | - |
Fixed versions
| 9.6.2+ds-1 |
Sources
- osv: DEBIAN-CVE-2025-57106#Debian:14/vtk9
- https://security-tracker.debian.org/tracker/CVE-2025-57106
published · modified · JSON