Debian/python-eventlet: critical 9.1
Eventlet is a concurrent networking library for Python. Prior to version 0.40.3, the Eventlet WSGI parser is vulnerable to HTTP Request Smuggling due to improper handling of HTTP trailer sections. Thi
Action: Upgrade python-eventlet to 0.40.1-3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.40.1-3 | - |
Fixed versions
| 0.40.1-3 |
Sources
- osv: DEBIAN-CVE-2025-58068#Debian:14/python-eventlet
- https://security-tracker.debian.org/tracker/CVE-2025-58068
published · modified · JSON