Debian/node-brace-expansion: unknown
A vulnerability was found in juliangruber brace-expansion up to 1.1.11/2.0.1/3.0.0/4.0.0. It has been rated as problematic. Affected by this issue is the function expand of the file index.js. The mani
Action: Upgrade node-brace-expansion to 2.0.1+~1.1.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.0.1+~1.1.0-2 | - |
Fixed versions
| 2.0.1+~1.1.0-2 |
Sources
- osv: DEBIAN-CVE-2025-5889#Debian:13/node-brace-expansion
- https://security-tracker.debian.org/tracker/CVE-2025-5889
published · modified · JSON