Debian/poco: medium 5.5
A vulnerability was found in poco up to 1.14.1. It has been rated as problematic. Affected by this issue is the function MultipartInputStream of the file Net/src/MultipartReader.cpp. The manipulation
Action: Upgrade poco to 1.13.0-6+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.13.0-6+deb13u1 | - |
Fixed versions
| 1.13.0-6+deb13u1 |
Sources
published · modified · JSON