tocsin

Debian/node-pbkdf2: unknown

Improper Input Validation vulnerability in pbkdf2 allows Signature Spoofing by Improper Validation. This vulnerability is associated with program files lib/to-buffer.Js. This issue affects pbkdf2: fro

Action: Upgrade node-pbkdf2 to 3.1.3+~3.1.2-1 or later.

Affected

introducedfixedlast affected
03.1.3+~3.1.2-1-

Fixed versions

3.1.3+~3.1.2-1

Sources

published · modified · JSON