Debian/ruby-httparty: high 8.2
httparty is an API tool. In versions 0.23.2 and prior, httparty is vulnerable to SSRF. This issue can pose a risk of leaking API keys, and it can also allow third parties to issue requests to internal
Action: Upgrade ruby-httparty to 0.24.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.24.2-1 | - |
Fixed versions
| 0.24.2-1 |
Sources
- osv: DEBIAN-CVE-2025-68696#Debian:14/ruby-httparty
- https://security-tracker.debian.org/tracker/CVE-2025-68696
published · modified · JSON