tocsin

Debian/mruby: medium 5.5

A vulnerability, which was classified as problematic, was found in mruby up to 3.4.0-rc2. Affected is the function scope_new of the file mrbgems/mruby-compiler/core/codegen.c of the component nregs Ha

Action: Upgrade mruby to 3.4.0-2 or later.

Affected

introducedfixedlast affected
03.4.0-2-

Fixed versions

3.4.0-2

Sources

published · modified · JSON