Debian/libxml2: unknown
A vulnerability was found in libxml2 up to 2.14.5. It has been declared as problematic. This vulnerability affects the function xmlParseSGMLCatalog of the component xmlcatalog. The manipulation leads
Action: Upgrade libxml2 to 2.12.7+dfsg+really2.9.14-2.1+deb13u3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.12.7+dfsg+really2.9.14-2.1+deb13u3 | - |
Fixed versions
| 2.12.7+dfsg+really2.9.14-2.1+deb13u3 |
Sources
- osv: DEBIAN-CVE-2025-8732#Debian:13/libxml2
- https://security-tracker.debian.org/tracker/CVE-2025-8732
published · modified · JSON