Debian/libsixel: high 7.8
A vulnerability was found in saitoha libsixel up to 1.10.3. Affected by this issue is the function sixel_debug_print_palette of the file src/encoder.c of the component img2sixel. The manipulation resu
Action: Upgrade libsixel to 1:1.8.7-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1:1.8.7-1 | - |
Fixed versions
| 1:1.8.7-1 |
Sources
- osv: DEBIAN-CVE-2025-9300#Debian:14/libsixel
- https://security-tracker.debian.org/tracker/CVE-2025-9300
published · modified · JSON