Debian/node-dompurify: unknown
DOMPurify 3.1.3 through 3.3.1 and 2.5.3 through 2.5.8, fixed in commit 2726c74, contain a cross-site scripting vulnerability that allows attackers to bypass attribute sanitization by exploiting five m
Action: Upgrade node-dompurify to 3.3.2+dfsg-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.3.2+dfsg-1 | - |
Fixed versions
| 3.3.2+dfsg-1 |
Sources
- osv: DEBIAN-CVE-2026-0540#Debian:14/node-dompurify
- https://security-tracker.debian.org/tracker/CVE-2026-0540
published · modified · JSON