Debian/node-brace-expansion: high 7.5
The brace-expansion library generates arbitrary strings containing a common prefix and suffix. Prior to 1.1.20, 2.1.6, 3.0.8, and 5.0.11, deeply nested brace groups cause expand_() to recurse once per
Action: Upgrade node-brace-expansion to 2.1.7+~1.1.2-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.1.7+~1.1.2-1 | - |
Fixed versions
| 2.1.7+~1.1.2-1 |
Sources
- osv: DEBIAN-CVE-2026-102278#Debian:14/node-brace-expansion
- https://security-tracker.debian.org/tracker/CVE-2026-102278
published · modified · JSON