tocsin

Debian/packagekit: unknown

A vulnerability has been found in PackageKit up to 1.3.5. Affected is the function g_file_test of the file src/pk-transaction.c of the component API. Such manipulation of the argument frontend-socket

Action: Upgrade packagekit to 1.3.6-1 or later.

Affected

introducedfixedlast affected
01.3.6-1-

Fixed versions

1.3.6-1

Sources

published · modified · JSON