Debian/libprotocol-http2-perl: high 7.5
Protocol::HTTP2 versions before 1.13 for Perl is vulnerable to a HTTP/2 Bomb. Protocol::HTTP2's inbound HPACK path has no header-list size limit, so a small HTTP/2 request can expand into large server
Action: Upgrade libprotocol-http2-perl to 1.12-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.12-2 | - |
Fixed versions
| 1.12-2 |
Sources
- osv: DEBIAN-CVE-2026-10725#Debian:14/libprotocol-http2-perl
- https://security-tracker.debian.org/tracker/CVE-2026-10725
published · modified · JSON