Debian/roundcube: medium 4.7
Roundcube Webmail before 1.6.20 and 1.7.x before 1.7.5 is affected by a cross-site scripting vulnerability in the password plugin. Error text returned by a password driver was concatenated into the me
Action: Upgrade roundcube to 1.6.20+dfsg-0+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.6.20+dfsg-0+deb13u1 | - |
Fixed versions
| 1.6.20+dfsg-0+deb13u1 |
Sources
- osv: DEBIAN-CVE-2026-114718#Debian:13/roundcube
- https://security-tracker.debian.org/tracker/CVE-2026-114718
published · modified · JSON