Debian/postgresql-17: high 8.8
Heap buffer overflow in PostgreSQL pgcrypto allows a ciphertext provider to execute arbitrary code as the operating system user running the database. Versions before PostgreSQL 18.2, 17.8, 16.12, 15.1
Action: Upgrade postgresql-17 to 17.8-0+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 17.8-0+deb13u1 | - |
Fixed versions
| 17.8-0+deb13u1 |
Sources
- osv: DEBIAN-CVE-2026-2005#Debian:13/postgresql-17
- https://security-tracker.debian.org/tracker/CVE-2026-2005
published · modified · JSON