Debian/calibre: medium 6.4
calibre is a cross-platform e-book manager for viewing, converting, editing, and cataloging e-books. Prior to version 9.4.0, an HTTP Response Header Injection vulnerability in the calibre Content Serv
Action: Upgrade calibre to 9.4.0+ds+~0.10.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.4.0+ds+~0.10.5-1 | - |
Fixed versions
| 9.4.0+ds+~0.10.5-1 |
Sources
- osv: DEBIAN-CVE-2026-27810#Debian:14/calibre
- https://security-tracker.debian.org/tracker/CVE-2026-27810
published · modified · JSON