Debian/patool: unknown
Patool before 4.0.5 contains a path traversal vulnerability in the safe_extract() function in patoolib/programs/py_tarfile.py when running on Python before 3.12, where the is_within_directory() helper
Action: Upgrade patool to 4.0.0-1+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.0.0-1+deb13u1 | - |
Fixed versions
| 4.0.0-1+deb13u1 |
Sources
published · modified · JSON