Debian/calibre: high 8.2
calibre is a cross-platform e-book manager for viewing, converting, editing, and cataloging e-books. Prior to 9.5.0, a path traversal vulnerability in the RocketBook (.rb) input plugin (src/calibre/eb
Action: Upgrade calibre to 9.5.0+ds+~0.10.5-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 9.5.0+ds+~0.10.5-1 | - |
Fixed versions
| 9.5.0+ds+~0.10.5-1 |
Sources
- osv: DEBIAN-CVE-2026-30853#Debian:14/calibre
- https://security-tracker.debian.org/tracker/CVE-2026-30853
published · modified · JSON