Debian/vips: medium 5.5
A vulnerability has been found in libvips up to 8.18.0. The impacted element is the function vips_foreign_load_matrix_header of the file libvips/foreign/matrixload.c. The manipulation leads to null po
Action: Upgrade vips to 8.14.1-3+deb12u3 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.14.1-3+deb12u3 | - |
Fixed versions
| 8.14.1-3+deb12u3 |
Sources
published · modified · JSON