Debian/vips: high 7.8
A vulnerability was found in libvips up to 8.18.0. This affects the function vips_foreign_load_csv_build of the file libvips/foreign/csvload.c. The manipulation results in heap-based buffer overflow.
Action: Upgrade vips to 8.16.1-1+deb13u1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 8.16.1-1+deb13u1 | - |
Fixed versions
| 8.16.1-1+deb13u1 |
Sources
published · modified · JSON