tocsin

Debian/libvncserver: high 7.5

LibVNCServer versions 0.9.15 and prior (fixed in commit dc78dee) contain null pointer dereference vulnerabilities in the HTTP proxy handlers within httpProcessInput() in httpd.c that allow remote atta

Action: Upgrade libvncserver to 0.9.15+dfsg-3 or later.

Affected

introducedfixedlast affected
00.9.15+dfsg-3-

Fixed versions

0.9.15+dfsg-3

Sources

published · modified · JSON