Debian/php-phpseclib3: medium 5.9
phpseclib is a PHP secure communications library. Projects using versions 0.1.1 through 1.0.26, 2.0.0 through 2.0.51, and 3.0.0 through 3.0.49 are vulnerable to a to padding oracle timing attack when
Action: Upgrade php-phpseclib3 to 3.0.19-1+deb12u4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.0.19-1+deb12u4 | - |
Fixed versions
| 3.0.19-1+deb12u4 |
Sources
- osv: DEBIAN-CVE-2026-32935#Debian:12/php-phpseclib3
- https://security-tracker.debian.org/tracker/CVE-2026-32935
published · modified · JSON