Debian/squid: medium 6.5
Squid is a caching proxy for the Web. Prior to version 7.5, due to improper input validation, Squid is vulnerable to out of bounds read when handling ICP traffic. This problem allows a remote attacker
Action: Upgrade squid to 6.13-2+deb13u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 6.13-2+deb13u2 | - |
Fixed versions
| 6.13-2+deb13u2 |
Sources
- osv: DEBIAN-CVE-2026-33515#Debian:13/squid
- https://security-tracker.debian.org/tracker/CVE-2026-33515
published · modified · JSON