tocsin

Debian/squid: high 7.5

Squid is a caching proxy for the Web. Prior to version 7.5, due to heap Use-After-Free, Squid is vulnerable to Denial of Service when handling ICP traffic. This problem allows a remote attacker to per

Action: Upgrade squid to 5.7-2+deb12u6 or later.

Affected

introducedfixedlast affected
05.7-2+deb12u6-

Fixed versions

5.7-2+deb12u6

Sources

published · modified · JSON