Debian/apache2: high 7.5
Buffer Over-read vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.
Action: Upgrade apache2 to 2.4.67-1~deb13u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.4.67-1~deb13u2 | - |
Fixed versions
| 2.4.67-1~deb13u2 |
Sources
- osv: DEBIAN-CVE-2026-34059#Debian:13/apache2
- https://security-tracker.debian.org/tracker/CVE-2026-34059
published · modified · JSON