tocsin

Debian/wordpress: medium 4.3

WordPress core is vulnerable to unauthorized access in versions 6.9 through 6.9.1. The Notes feature (block-level collaboration annotations) was introduced in WordPress 6.9 to allow editorial comments

Action: Upgrade wordpress to 6.9.4+dfsg1-1 or later.

Affected

introducedfixedlast affected
06.9.4+dfsg1-1-

Fixed versions

6.9.4+dfsg1-1

Sources

published · modified · JSON