tocsin

Debian/cacti: medium 6.1

Cacti is an open source performance and fault management framework. Versions 1.2.30 and below contain a Reflected XSS vulnerability in the html_auth_footer. This issue has been fixed in version 1.2.31

Action: Upgrade cacti to 1.2.31+ds1-1 or later.

Affected

introducedfixedlast affected
01.2.31+ds1-1-

Fixed versions

1.2.31+ds1-1

Sources

published · modified · JSON