Debian/node-proxy-agents: high 7.5
basic-ftp is an FTP client for Node.js. Prior to 5.3.1, basic-ftp is vulnerable to client-side denial of service when parsing FTP control-channel multiline responses. A malicious or compromised FTP se
Action: Upgrade node-proxy-agents to 0~2025070717+~cs15.3.8-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | - | - |
Fixed versions
| 0~2025070717+~cs15.3.8-1 |
Sources
- osv: DEBIAN-CVE-2026-44240#Debian:14/node-proxy-agents
- https://security-tracker.debian.org/tracker/CVE-2026-44240
published · modified · JSON