Debian/rabbitmq-server: medium 4.8
RabbitMQ is a messaging and streaming broker. From 3.7.0 to before 4.1.2 and 4.0.13, This vulnerability is fixed in 4.1.2 and 4.0.13.
Action: Upgrade rabbitmq-server to 4.3.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.3.0-2 | - |
Fixed versions
| 4.3.0-2 |
Sources
- osv: DEBIAN-CVE-2026-44839#Debian:14/rabbitmq-server
- https://security-tracker.debian.org/tracker/CVE-2026-44839
published · modified · JSON