Debian/thrift: critical 9.1
Improper Validation of Certificate with Host Mismatch vulnerability in Apache Thrift c_glib bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.
Action: Upgrade thrift to 0.24.0-2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.24.0-2 | - |
Fixed versions
| 0.24.0-2 |
Sources
- osv: DEBIAN-CVE-2026-48144#Debian:14/thrift
- https://security-tracker.debian.org/tracker/CVE-2026-48144
published · modified · JSON