Debian/nagios4: unknown
Nagios Core before 4.5.14 and Nagios XI before 2026R1.7 are vulnerable to reflected cross-site scripting in cmd.cgi via the NagFormId parameter. An unauthenticated remote attacker can craft a maliciou
Action: Upgrade nagios4 to 4.4.6-4+deb12u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.4.6-4+deb12u2 | - |
Fixed versions
| 4.4.6-4+deb12u2 |
Sources
published · modified · JSON