tocsin

Debian/nagios4: medium 5.4

Nagios Core before 4.5.14 and Nagios XI before 2026R1.7 are vulnerable to DOM-based cross-site scripting in jsonquery.js. Unencoded JSON string values reflected from stored fields are inserted into th

Action: Upgrade nagios4 to 4.4.6-4.1+deb13u2 or later.

Affected

introducedfixedlast affected
04.4.6-4.1+deb13u2-

Fixed versions

4.4.6-4.1+deb13u2

Sources

published · modified · JSON