Debian/swupdate: critical 9.8
A vulnerability has been found in Cesanta Mongoose up to 7.20. This affects the function mg_tls_recv_cert of the file mongoose.c of the component TLS 1.3 Handler. Such manipulation of the argument pub
Action: Upgrade swupdate to 2025.12+dfsg-10 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2025.12+dfsg-10 | - |
Fixed versions
| 2025.12+dfsg-10 |
Sources
- osv: DEBIAN-CVE-2026-5244#Debian:14/swupdate
- https://security-tracker.debian.org/tracker/CVE-2026-5244
published · modified · JSON