Debian/gpsd: critical 9.6
gpsd through release-3.27.5, fixed at commit 4c06658, contains a command injection vulnerability in gpsprof that allows attackers who control the GPS device subtype value to execute arbitrary shell co
Action: Upgrade gpsd to 3.25-5+deb13u2 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.25-5+deb13u2 | - |
Fixed versions
| 3.25-5+deb13u2 |
Sources
- osv: DEBIAN-CVE-2026-58459#Debian:13/gpsd
- https://security-tracker.debian.org/tracker/CVE-2026-58459
published · modified · JSON