tocsin

Debian/gpsd: unknown

gpsd through release-3.27.5, fixed at commit 4c06658, contains a code injection vulnerability in the gpsprof utility that allows an attacker who controls GPS input data to execute arbitrary OS command

Action: Upgrade gpsd to 3.25-5+deb13u2 or later.

Affected

introducedfixedlast affected
03.25-5+deb13u2-

Fixed versions

3.25-5+deb13u2

Sources

published · modified · JSON