tocsin

Debian/libssh2: unknown

libssh2 through 1.11.1, fixed in commit a13bb6c, contains a missing bounds check vulnerability that allows a malicious SSH server to trigger an arbitrary-length heap out-of-bounds read and a free of a

Action: Upgrade libssh2 to 1.10.0-3+deb12u1 or later.

Affected

introducedfixedlast affected
01.10.0-3+deb12u1-

Fixed versions

1.10.0-3+deb12u1

Sources

published · modified · JSON