Debian/node-axios: medium 6.5
axios versions >=1.15.2 and <1.18.0 contain prototype-pollution read-side gadgets in Basic auth subfield handling (lib/adapters/http.js and lib/helpers/resolveConfig.js). When an application is alread
Action: Upgrade node-axios to 1.18.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.18.0-1 | - |
Fixed versions
| 1.18.0-1 |
Sources
published · modified · JSON