Debian/jupyterlab: unknown
JupyterLab (pip package 'jupyterlab') versions >=4.1.0,<=4.5.9 and >=4.6.0,<=4.6.1 contain a plugin manager lock-rule enforcement bypass. Two server-side enforcement gaps allow an authenticated user t
Action: Upgrade jupyterlab to 4.4.10+ds1+~3.1.0+~0.16.6+~cs1.4.4-4 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 4.4.10+ds1+~3.1.0+~0.16.6+~cs1.4.4-4 | - |
Fixed versions
| 4.4.10+ds1+~3.1.0+~0.16.6+~cs1.4.4-4 |
Sources
- osv: DEBIAN-CVE-2026-73627#Debian:14/jupyterlab
- https://security-tracker.debian.org/tracker/CVE-2026-73627
published · modified · JSON