Debian/php-league-commonmark: unknown
league/commonmark (thephpleague/commonmark) versions >= 2.7.0 and < 2.9.1 contain a cross-site scripting vulnerability in the AttributesExtension. Prefixing an attribute name with a single U+000C form
Action: Upgrade php-league-commonmark to 2.10.0-1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 2.10.0-1 | - |
Fixed versions
| 2.10.0-1 |
Sources
- osv: DEBIAN-CVE-2026-86431#Debian:14/php-league-commonmark
- https://security-tracker.debian.org/tracker/CVE-2026-86431
published · modified · JSON