tocsin

Alpine/webkit2gtk: medium 6.5

An issue was discovered in certain Apple products. iOS before 10.2.1 is affected. The issue involves the "WebKit" component, which allows remote attackers to launch popups via a crafted web site.

Action: Upgrade webkit2gtk to 2.14.5-r0 or later.

Affected

introducedfixedlast affected
02.14.5-r0-

Fixed versions

2.14.5-r0

Sources

published · modified · JSON