Alpine/prosody: high 8.8
prosody before versions 0.10.2, 0.9.14 is vulnerable to an Authentication Bypass. Prosody did not verify that the virtual host associated with a user session remained the same across stream restarts.
Action: Upgrade prosody to 0.10.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 0.10.2-r0 | - |
Fixed versions
| 0.10.2-r0 |
Sources
published · modified · JSON