Alpine/firefox-esr: high 8.8
During the worker lifecycle, a use-after-free condition could have occurred, which could have led to a potentially exploitable crash. This vulnerability affects Firefox < 115.0.2, Firefox ESR < 115.0.
Action: Upgrade firefox-esr to 115.0.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 115.0.2-r0 | - |
Fixed versions
| 115.0.2-r0 |
Sources
- osv: ALPINE-CVE-2023-3600#Alpine:v3.20/firefox-esr
- https://security.alpinelinux.org/vuln/CVE-2023-3600
published · modified · JSON