tocsin

Alpine/nodejs-current: high 7.5

Node.js < 14.11.0 is vulnerable to HTTP denial of service (DoS) attacks based on delayed requests submission which can make the server unable to accept new connections.

Action: Upgrade nodejs-current to 14.11.0-r0 or later.

Affected

introducedfixedlast affected
014.11.0-r0-

Fixed versions

14.11.0-r0

Sources

published · modified · JSON