tocsin

Alpine/nodejs-current: high 7.4

Node.js < 12.18.4 and < 14.11 can be exploited to perform HTTP desync attacks and deliver malicious payloads to unsuspecting users. The payloads can be crafted by an attacker to hijack user sessions,

Action: Upgrade nodejs-current to 14.11.0-r0 or later.

Affected

introducedfixedlast affected
014.11.0-r0-

Fixed versions

14.11.0-r0

Sources

published · modified · JSON