Alpine/djvulibre: high 7.8
A flaw was found in djvulibre-3.5.28 and earlier. A Stack overflow in function DJVU::DjVuDocument::get_djvu_file() via crafted djvu file may lead to application crash and other consequences.
Action: Upgrade djvulibre to 3.5.28-r1 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 3.5.28-r1 | - |
Fixed versions
| 3.5.28-r1 |
Sources
- osv: ALPINE-CVE-2021-3500#Alpine:v3.19/djvulibre
- https://security.alpinelinux.org/vuln/CVE-2021-3500
published · modified · JSON