Alpine/vault: low 2.5
HashiCorp Vault Enterprise 1.13.0 up to 1.13.1 is vulnerable to a padding oracle attack when using an HSM in conjunction with the CKM_AES_CBC_PAD or CKM_AES_CBC encryption mechanisms. An attacker with
Action: Upgrade vault to 1.13.2-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 1.13.0 | 1.13.2-r0 | - |
Fixed versions
| 1.13.2-r0 |
Sources
published · modified · JSON