Alpine/apptainer: high 7.8
Apptainer is an open source container platform for Linux. There is an ext4 use-after-free flaw that is exploitable through versions of Apptainer < 1.1.0 and installations that include apptainer-suid <
Action: Upgrade apptainer to 1.1.8-r0 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 1.1.8-r0 | - |
Fixed versions
| 1.1.8-r0 |
Sources
- osv: ALPINE-CVE-2023-30549#Alpine:v3.22/apptainer
- https://security.alpinelinux.org/vuln/CVE-2023-30549
published · modified · JSON