Alpine/qt5-qtwebengine: high 7.3
A vulnerability was found in SQLite SQLite3 up to 3.43.0 and classified as critical. This issue affects the function sessionReadRecord of the file ext/session/sqlite3session.c of the component make al
Action: Upgrade qt5-qtwebengine to 5.15.16-r5 or later.
Affected
| introduced | fixed | last affected |
|---|---|---|
| 0 | 5.15.16-r5 | - |
Fixed versions
| 5.15.16-r5 |
Sources
- osv: ALPINE-CVE-2023-7104#Alpine:v3.19/qt5-qtwebengine
- https://security.alpinelinux.org/vuln/CVE-2023-7104
published · modified · JSON