tocsin

Alpine/openexr: medium 5.3

A flaw was found in OpenEXR in versions before 3.0.0-beta. A crafted input file supplied by an attacker, that is processed by the Dwa decompression functionality of OpenEXR's IlmImf library, could cau

Action: Upgrade openexr to 2.5.4-r0 or later.

Affected

introducedfixedlast affected
2.5.02.5.4-r0-

Fixed versions

2.5.4-r0

Sources

published · modified · JSON